Trouble with Brikwars reply notification by email

One man, one vote

Moderator: Butthurt

Trouble with Brikwars reply notification by email

Postby Warhead » Wed Oct 28, 2009 6:05 am

I know it's not vastly important just a little perplexing and it could just be a temporary thing but I don't seem to be getting any reply notifications. I've checked my Profile Account and the settings are fine, correct box ticked. Is anyone else experiencing any problems with this. It started yesterday after my wife was shopping on line so I automatically blamed her and banned her from touching anything technical ever again... to which she just sneered and told me I would have to work the cooker/iron/hover etc... I didn't even know these things were run on electricity.
Image
Image
Motherfucker!
User avatar
Warhead
Blockguy
 
Posts: 10920
Joined: Mon Feb 09, 2009 2:07 pm
Location: I'm Momnipresent.

Postby pesgores » Wed Oct 28, 2009 6:27 am

Hum I think it just sends an e-mail when you have new private messages.
"You can get more of what you want with a kind word and a gun, that you can with just a kind word." - Al Capone
My official post number 1000 was "The whole battle?"
Image
User avatar
pesgores
The Dear Leader
 
Posts: 3262
Joined: Wed Feb 06, 2008 5:47 am
Location: Looking for baseplates

Postby Warhead » Wed Oct 28, 2009 8:48 am

Odd, it used to always send a reply notification in threads I had posted in.
Image
Image
Motherfucker!
User avatar
Warhead
Blockguy
 
Posts: 10920
Joined: Mon Feb 09, 2009 2:07 pm
Location: I'm Momnipresent.

Postby RoC77 » Wed Oct 28, 2009 12:08 pm

Threads you posted in or started?
TROLOLO
RoC77
Playmobil
 
Posts: 1597
Joined: Tue Nov 11, 2008 4:10 pm
Location: PEACH! The offical lotion of strippers across the country......

Postby Warhead » Wed Oct 28, 2009 12:16 pm

Both. They still show as orange when I get here, it's just odd.
Image
Image
Motherfucker!
User avatar
Warhead
Blockguy
 
Posts: 10920
Joined: Mon Feb 09, 2009 2:07 pm
Location: I'm Momnipresent.

Postby OneEye589 » Wed Oct 28, 2009 12:19 pm

I have no idea. I hate notification e-mails for forums/Facebook/other things like that. I'm going to continually check the website whether I get an e-mail or not, so there's no reason for me to allow spam to fill up my inbox.
User avatar
OneEye589
Pooplord
 
Posts: 4255
Joined: Sat Jul 19, 2008 6:35 pm
Location: New York

Postby Warhead » Wed Oct 28, 2009 5:53 pm

Hey, that's it working again, weird! Mrs Warhead says I have to buy her stuff to apologise... why's it always my fault? Ah, well... 154 emails to delete.
Image
Image
Motherfucker!
User avatar
Warhead
Blockguy
 
Posts: 10920
Joined: Mon Feb 09, 2009 2:07 pm
Location: I'm Momnipresent.

Postby Magic Soap » Sat Nov 21, 2009 4:38 pm

This happens to me. It appears to have occurred when I got my first custom rank title. All my threads up to around my 200th post were notified by email.
User avatar
Magic Soap
Clown-Face Bologna
 
Posts: 2217
Joined: Wed Aug 19, 2009 1:19 pm
Location: 1 Nautical Mile from Imhotep and Lord Scotland

Postby Warhead » Sat Nov 21, 2009 4:48 pm

It fixed itself, it was probably the government looking in and seeing what I've been up to lately. They do that every so often, this was just a new one I hadn't seen.
Image
Image
Motherfucker!
User avatar
Warhead
Blockguy
 
Posts: 10920
Joined: Mon Feb 09, 2009 2:07 pm
Location: I'm Momnipresent.


Return to Administration

Who is online

Users browsing this forum: No registered users and 0 guests